WordPress 2.6.3 (actualizació urgent)

Manuel Almeida, de MangasVerdes.es, ens adverteix de la publicació inesperada d’una nova actualització de seguretat de WordPress. S’ha detectat un error a la llibreria Snoopy, que s’encarrega de mostrar els feeds a l’escriptori d’administració, error que obre la porta a una greu vulnerabilitat. Segons ens indica es recomana l’actualització immeditada, però com que la vulnerabilitat […]
Imatge destacada

| 24/10/2008 | Darrera actualització:


Índex de continguts

Manuel Almeida, de MangasVerdes.es, ens adverteix de la publicació inesperada d’una nova actualització de seguretat de WordPress. S’ha detectat un error a la llibreria Snoopy, que s’encarrega de mostrar els feeds a l’escriptori d’administració, error que obre la porta a una greu vulnerabilitat.
Segons ens indica es recomana l’actualització immeditada, però com que la vulnerabilitat només afecta a dos arxius els pots reemplaçar a la teva instal·lació. Els arxius són els següents:

Desat a: